WordPress出现Problem with the SSL CA cert错误


如需VPS代购、PHP开发、服务器运维等服务,请联系博主QQ:337003006

自博客后台强制使用https后,最近在升级wordpress插件的时候,提示“下载失败。 Problem with the SSL CA cert (path? access rights?)”,后来发现是WEB服务器本身问题导致。

shengji

VPS安装的是AMH4.2虚拟主机面板,通过网上得知,wordpress启用ssl可能出现此问题,而解决办法则是安装AMChroot模块,并将对应的网站设置为兼容模式,然后再进行升级插件或者主题即可解决。

jianrong

最后问题解决,此外为了安全性起见兼容模式成功升级wordpress插件或者主题后,再设置为安全模式,避免出现跨站攻击。

全部为采集文章,文中的 联系方式 均不是 本人 的!

发表评论